Le forum français Nécron du Jeu Warhammer 40.000
 
AccueilCalendrierFAQRechercherMembresGroupesS'enregistrerConnexion

Partagez | 
 

 Problème d'affichage Forumactif

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3  Suivant
AuteurMessage
NecroBob
prétoriens
prétoriens
avatar

Messages : 2015
Date d'inscription : 09/08/2010
Age : 39
Localisation : Hossegor

MessageSujet: Problème d'affichage Forumactif   Mer 12 Nov - 6:50

Salut !

J'ai de très grosses lenteurs d'affichage des pages sur le forum.
J'ai la même chose sur d'autres forums actifs.

Est-ce que quelqu'un d'autre expérimente la même chose?

C'est histoire de savoir si ça viens que de chez moi.
J'utilise chrome et je constate la même chose sur internet explorer.

Merci d'avance.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Setekh le destructeur
Destroyer
Destroyer
avatar

Messages : 553
Date d'inscription : 07/09/2014
Localisation : Perdita

MessageSujet: Re: Problème d'affichage Forumactif   Mer 12 Nov - 7:13

Personnellement aucun problème sur Safari sur Mac, je n'ai pas testé Safari Windows mais sur Firefox ou Chrome c'est effectivement assez lent.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
NecroBob
prétoriens
prétoriens
avatar

Messages : 2015
Date d'inscription : 09/08/2010
Age : 39
Localisation : Hossegor

MessageSujet: Re: Problème d'affichage Forumactif   Jeu 13 Nov - 1:59

Un petit nettoyage plus tard, je n'ai plus le soucis.

On peut fermer Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ours-ki-boit
Factionnaire
Factionnaire
avatar

Messages : 1652
Date d'inscription : 01/07/2012
Localisation : 13

MessageSujet: Re: Problème d'affichage Forumactif   Jeu 13 Nov - 2:01

Avec quoi a tu nettoyé? Mon naviguateur chrome rame pas mal.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
NecroBob
prétoriens
prétoriens
avatar

Messages : 2015
Date d'inscription : 09/08/2010
Age : 39
Localisation : Hossegor

MessageSujet: Re: Problème d'affichage Forumactif   Jeu 13 Nov - 2:44

Déjà vidage total de l'historique (sauf mots de passe enregistrés).
Puis un coup de Ccleaner. Ca fait un peu doublon mais au moins tu es sûr que c'est "propre".

Pour google chrome (dans l'onglet "applications) tu coches :
cache
historique
cookies
emplacement des téléchargement
session
compacter la base de données (un peu long mais efficace)

ne pas cocher :
informations saisies dans les formulaires (à moins que tu t'en moques)
mots de passes enregistrés.

Même manoeuvre pour firefox.

Si tu es sous mac, ton cas est désespéré, je ne peux rien pour toi  Wink .

Pour tous le reste, si tu n'es pas sûr de ce que tu fais, décoches toutes les autres entrées.
Personnellement, voilà ce que je coche dans l'onglet "windows" (mais attention je sais ce que je fais. Si tu n'es pas sûr, ne coche rien excepté internet explorer):


La case "avancé, nettoyer l'espace libre": c'est particulièrement long mais c'est assez efficace.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ours-ki-boit
Factionnaire
Factionnaire
avatar

Messages : 1652
Date d'inscription : 01/07/2012
Localisation : 13

MessageSujet: Re: Problème d'affichage Forumactif   Jeu 13 Nov - 3:50

Héhé je te remercie, mon navigateur a repris de la vitesse Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Farmace
dynaste
dynaste
avatar

Messages : 3296
Date d'inscription : 14/09/2012
Age : 29

MessageSujet: Re: Problème d'affichage Forumactif   Jeu 13 Nov - 7:40

Moi j'ai un problème d'une nature différente : Je n'ai plus accès à aucune image sur ce forum. Je ne parle pas des photos mais par exemple l'image des nécrons tout au sommet du forum a disparue ou alors l'image de fond de base du forum n'est plus là non plus, j'ai juste un gros fond gris !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
ours-ki-boit
Factionnaire
Factionnaire
avatar

Messages : 1652
Date d'inscription : 01/07/2012
Localisation : 13

MessageSujet: Re: Problème d'affichage Forumactif   Jeu 13 Nov - 8:20

Tient c'est marrant moi non plus (chrome).

Mesmero qui change le design du forum?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mesmero
"Le Roi Silencieux"

avatar

Messages : 3063
Date d'inscription : 11/05/2009
Age : 25

MessageSujet: Re: Problème d'affichage Forumactif   Jeu 13 Nov - 9:34

Non, je vous aurais averti avant, j'ai moi meme constaté la disparition de la bannière sous firefox (linux et windows) ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://necrons.forumactif.com
NecroBob
prétoriens
prétoriens
avatar

Messages : 2015
Date d'inscription : 09/08/2010
Age : 39
Localisation : Hossegor

MessageSujet: Re: Problème d'affichage Forumactif   Jeu 13 Nov - 13:17

Effectivement, moi aussi j'ai perdu l'image sous chrome et IE.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Farmace
dynaste
dynaste
avatar

Messages : 3296
Date d'inscription : 14/09/2012
Age : 29

MessageSujet: Re: Problème d'affichage Forumactif   Jeu 13 Nov - 15:27

Sujet déplacé. Cela ne nous fera pas avancer sur le problème en question mais je viens de réaliser que ce sujet n'était pas dans la section adaptée. Nous avons une section spécialement faite pour les problèmes liés au forum, autant l'utiliser.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
garnouille
Guerrier Nécron
Guerrier Nécron
avatar

Messages : 74
Date d'inscription : 29/05/2013
Age : 34
Localisation : Nantes

MessageSujet: Re: Problème d'affichage Forumactif   Lun 1 Déc - 18:52

Juste petite question : c'est moi ou nous n'avons plus de bannière sur le forum ??
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Farmace
dynaste
dynaste
avatar

Messages : 3296
Date d'inscription : 14/09/2012
Age : 29

MessageSujet: Re: Problème d'affichage Forumactif   Lun 1 Déc - 23:52

On a plus de bannière. Et on ne sait pas pourquoi. Apparait c'est forumactif qui plante, mais sur un autre forum du même type consacré à Mantic le problème était parti comme il était venu sans explication. Du coup, on poireaute...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
Ezechiel
Immortel
Immortel
avatar

Messages : 273
Date d'inscription : 15/04/2011

MessageSujet: Re: Problème d'affichage Forumactif   Mar 2 Déc - 0:56

Je ne suis pas certain que ce soit un problème forumactif.
En regardant le code (et les effets), cela ressemble plus à un problème d'hébergement des images.

Par exemple :
- Le fond du site appelle  l'image : http://i46.servimg.com/u/f46/16/36/55/07/wallpa12.jpg => Mais en fait au lieu du truc à volutes verdâtres d'avant, on a un pixel de 1x1 vide.
- La bannière : elle appelle l'image http://i46.servimg.com/u/f46/16/36/55/07/banner10.jpg => Là encore, plus de zoli figurines mais un pixel 1x1 vide
C'est surement "l'image par défaut quand y'a rien" de l'hébergeur d'image www.servimg.com

De même pour les icônes de rang : on a par exemple un appel à http://img199.imageshack.us/img199/4223/tombspyder1.gif ... Qui renvoie en fait la grenouille qui est "l'image par défaut quand y'a rien" de l'hébergeur d'image www.imageshack.us
Vous noterez à ce propos que les smiley (ex: http://r15.imgfast.net/users/1511/50/43/61/smiles/372249.gif )correspondant fonctionnent encore, eux : ils sont hébergés ailleurs (apparemment sur des serveurs forumactifs).

Bon, c'est bien beau tout ça, mais on répare comment ?
ça, je sais pas trop, je ne connais pas l'administration d'un forumactif... Mais en théorie :
- il faut en premier lieu récupérer les images manquantes (wallpa12.jpg et banner10.jpg et les images de rangs, récupérables par exemple dans les smiley). Le plus simple est de demandé à celui qui les a faites...
- il faut les héberger ailleurs, sur un serveur fiable (je me méfie des trucs gratuits), afin d'obtenir des URL permalink invariantes.
- il faut mettre à jour le forumactif/les CSS/là je sais pas où ça se config
- enjoy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mesmero
"Le Roi Silencieux"

avatar

Messages : 3063
Date d'inscription : 11/05/2009
Age : 25

MessageSujet: Re: Problème d'affichage Forumactif   Mar 2 Déc - 12:35

Bon j'ai rafistolé la bannière, c'est bien un problème d'hébergement d'image. Du coup n'ayant pas de version de réserve de la bonne taille (je verrais demain à quel point je peut étirer celle là )ça peut etre une bonne occasion de faire un nouveau concours de bannière.

EDIT: je pense avoir corrigé ou compensé la plupart des bugs. Prévenez moi si vous voyez d'autre images défectueuses...Maintenant dodooo geek


PS: oui nouveau fond de page, je n'avait pas l'ancien sous la main.

PPS: Ah est j'en ai profiter pour créer un rang pour les modos, farmace est désormais promu du rang de factionnaire à celui de dynaste!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://necrons.forumactif.com
NecroBob
prétoriens
prétoriens
avatar

Messages : 2015
Date d'inscription : 09/08/2010
Age : 39
Localisation : Hossegor

MessageSujet: Pour ou Contre une nouvelle Bannière ?   Mar 2 Déc - 13:43

YES !!! MIRACLE !!!

L'image de fond déchire !


Dernière édition par NecroBob le Mer 3 Déc - 9:41, édité 1 fois (Raison : Pour éviter le HS)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Farmace
dynaste
dynaste
avatar

Messages : 3296
Date d'inscription : 14/09/2012
Age : 29

MessageSujet: Re: Problème d'affichage Forumactif   Mar 2 Déc - 14:58

Ha ba tiens ?! En voila une nouvelle qu'elle est bonne !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
Rotanev
Scarabée
Scarabée
avatar

Messages : 7
Date d'inscription : 23/08/2013
Localisation : Seine et Marne

MessageSujet: Re: Problème d'affichage Forumactif   Mar 2 Déc - 15:10

Bonjour,

Bien que je ne participe pas trop aux messages , je lis tous les jours le Forum.

Là je peux aider concrètement car j'ai l'ancienne bannière et l'ancien fond.

Entre parenthèse, le nouveau fond est pas mal.

Je vais essayer de vous les transmettre.

http://i59.servimg.com/u/f59/19/07/54/45/banner10.jpg

http://i59.servimg.com/u/f59/19/07/54/45/wallpa10.jpg

Si cela peut aider.

Encore merci pour le travail fait, car overdose de grenouille !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mesmero
"Le Roi Silencieux"

avatar

Messages : 3063
Date d'inscription : 11/05/2009
Age : 25

MessageSujet: Re: Problème d'affichage Forumactif   Mar 2 Déc - 20:02

merci beaucoup. Bannière is back!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://necrons.forumactif.com
ours-ki-boit
Factionnaire
Factionnaire
avatar

Messages : 1652
Date d'inscription : 01/07/2012
Localisation : 13

MessageSujet: Re: Problème d'affichage Forumactif   Mar 2 Déc - 22:27

L'image de fond est sympa ... il n'y aurait pas moyen d'insérer quelques vaisseaux pour rajouter un côté necron?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
N3MESIS93
Dépeceur
Dépeceur
avatar

Messages : 444
Date d'inscription : 22/11/2011
Age : 29
Localisation : Beauchamp (95)

MessageSujet: Re: Problème d'affichage Forumactif   Mar 2 Déc - 22:47

Mesmero, il vient d'ou le nouveau background du forum ?

Et puis sa serait pas mal aussi de changer la bannière, on fait un concours ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Farmace
dynaste
dynaste
avatar

Messages : 3296
Date d'inscription : 14/09/2012
Age : 29

MessageSujet: Re: Problème d'affichage Forumactif   Mar 2 Déc - 23:53

Cette dernière idée est plutôt bonne, tout le monde serait pour ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
ryken
Immortel
Immortel
avatar

Messages : 296
Date d'inscription : 18/01/2013
Age : 47
Localisation : Saône et Loire, Bourgogne

MessageSujet: Re: Problème d'affichage Forumactif   Mer 3 Déc - 0:44

C'est.....beau!

Et ça fait plaisir de revoir la bannière aussi.

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Setekh le destructeur
Destroyer
Destroyer
avatar

Messages : 553
Date d'inscription : 07/09/2014
Localisation : Perdita

MessageSujet: Re: Problème d'affichage Forumactif   Mer 3 Déc - 1:12

Pour être raccord avec la nouvelle image de fond, je suis favorable à une nouvelle bannière. On vote pour ou contre une nouvelle bannière?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Farmace
dynaste
dynaste
avatar

Messages : 3296
Date d'inscription : 14/09/2012
Age : 29

MessageSujet: Re: Problème d'affichage Forumactif   Mer 3 Déc - 2:40

Pour !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
Contenu sponsorisé




MessageSujet: Re: Problème d'affichage Forumactif   

Revenir en haut Aller en bas
 
Problème d'affichage Forumactif
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 3Aller à la page : 1, 2, 3  Suivant
 Sujets similaires
-
» [Forum] Problème d'affichage des posts
» Problème d'affichage sous Firefox
» Problème d'affichage de photos l'hebergeur HostingPics.net
» Problème d'affichage Forumactif
» Problème d'affichage NEO GEO (MVS)

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
 :: L'ascension des nécrons :: Problèmes liés au forum-
Sauter vers: